CyanogenMod'da Önemli Bir Güvenlik Açığı Tespit Edildi

CyanogenMod'da Önemli Bir Güvenlik Açığı Tespit Edildi
Volkan Yılmaz
Volkan Yılmaz Mobil
YORUM YAZ

Android platformunun en iyi ROM’larından biri olan CyanogenMod’da önemli bir güvenlik açığı tespit edildi.

Popüler Android ROM’u CyanogenMod’un yeni güncellemesinde kullanılan eski Java kodlarından dolayı MitM (man in the middle) saldırı tehlikesi ortaya çıktı. Yaklaşık 10 milyon kullanıcısı bulunan CyanogenMod bu açık nedeniyle çok sayıda kullanıcının güvenliğini tehlikeye attığı için suçlanıyor.

Güvenlik uzmanları bu açığın, CyanogenMod geliştiricilerinin güvenlik sertifikası alabilmek için Man in The Middle saldırılarına savunmasız durumda olan Java 1.6 için yazılmış örnek Oracle kodlarını kullanmaları nedeniyle ortaya çıktığını belirtiyorlar. Böylece CyanogenMod kullanıcıları, telefonlarından girdikleri web sitelerinde güvenlik tehlikesiyle karşılaşıyorlar. Bu konuda kullanıcılar tamamen hacker’ların insafına kalıyor. Çünkü; banka hesaplarına, sosyal medya sitelerinde vb. sitelerde dolaşırken hackerlar kullanıcıya hiç fark ettirmeden, hesapları kendi hesapları gibi kullanabiliyorlar.

CyanogenMod geliştiricileri de sorunu gidermek için yeni bir kod yazdıklarını ve yakın zamanda güncelleme yapacaklarını bildiriyorlar. Böylesine tehlikeli bir durum için, olabildiğince hızlı davranmaları büyük önem taşıyor.

Android 5.0'ın Android Lollipop İsmiyle Geleceği Resmileşti

YORUMLAR