Cyberpunk 2077 için Windows 10 Uyarısı

Cyberpunk 2077'e tamamen hazır olmak istiyorsanız dikkat etmeniz gereken önemli bir detay var. Cyberpunk 2077 için Windows 10 uyarısı yapıldı!

Cyberpunk 2077 için Windows 10 Uyarısı -1

Erteleme üzerine erteleme alan ve hala birkaç ay uzağımızda bulunan Cyberpunk 2077 mevcut ve gelecek nesil konsollara ek olarak bilgisayarlar için de sunulacak. Eğer bu oyunu bilgisayarda oynayacak kişilerden birisi iseniz dikkat etmeniz gereken ufak bir detay var: Cyberpunk 2077 için Windows 10 kullanmanız gerekiyor.

Cyberpunk 2077 için Windows 10 mu Gerekiyor?

CD Projekt Red bünyesinde görev alan Baş Grafik Programcısı Marcin Gollent tarafından yapılan açıklamaya göre yeni oyun, DX12 API ile birlikte çalışacak şekilde tasarlandı. Bu da bilgisayarınızda Windows 10 işletim sisteminin kurulu olması gerektiği anlamına geliyor ki, eğer halen yükseltmediyseniz bunu düşünebilirsiniz.

Cyberpunk 2077 için Windows 10 Uyarısı -2

Tabii Windows 7 SP1 için sunulan DX12 API desteği bu işletim sistemini kullanan oyuncuların da bu oyunu oynayabileceği anlamına geliyor. Öte taraftan bu işletim sisteminin artık desteklenmediğini ve hiçbir güvenlik güncelleştirmesinin sağlanmadığını göz önüne alırsak yükseltme mantıklı olabilir.

Ne yazık ki Windows 8 ve Windows 8.1 için DX12 API bulunmadığı için işletim sistemine ait bu iki sürümü çalıştıran kullanıcılar bu oyunu deneyimleyemeyecek. Son olarak başka bir erteleme ile karşılaşmazsak yeni oyuna 18 Kasım 2020 tarihinde kavuşacağımızı hatırlatalım.

Peki siz bu durum hakkında ne düşünüyorsunuz? Şu an bilgisayarınızda hangi işletim sistemi yüklü? Görüşlerinizi hemen aşağıda yer alan yorumlar sekmesinden bizlerle paylaşmayı unutmayın.

YORUMLAR