Popüler Wordpress Eklentileri Yoğun Tehdit Altında!

Yapılan araştırmalara göre popüler wordpress eklentilerini kullanan internet siteleri hala tehdit altında bulunuyor.

Wordpress tabanlı internet sitelerinde yaşanan güvenlik açıkları pek çok internet sitesinin önemli sorunlar ile karşı karşıya kalmasına yol açmıştı. Yapılan araştırmalar tehditin hala ortadan kalkmadığını işaret ediyor.

Popüler Eklentiler Risk Saçıyor!

Geçtiğimiz günlerde özellikle ThemeGrill odaklı açıklardan faydalanan bir takım siber suçlu, pek çok internet sitesini kendi istekleri doğrultusunda yönlendirmişti. Oldukça popüler olan bu temanın Demo ImporterProfile Builder ve Duplicator eklentilerindeki açıklardan faydalanan saldırganların ardından önlemler alınmış, konu ile alakalı güncellemeler yayınlanmıştı.

BleepingComputer tarafından yayınlanan araştırma raporuna göre risk hala sona ermiş değil.

Söz konusu eklentiler için güvenlik önlemleri alınmış ve güncellemeler yayınlanmış olsa da güncellemeyi yüklemeyen pek çok site yöneticisi bulunuyor ve bu da milyonlarca internet sitesinin hala risk altında olduğunu ortaya koyuyor.

Bu noktada yapabileceğiniz en iyi şey altyapıyı, temayı ve eklentiyi her daim güncel tutmak olacaktır. Bunu sık sık güncellemeniz ya da kontrol etmeniz mümkün değil ise eklentileri otomatik güncelleyecek ikincil bir eklenti kurabilir, Wordpress ve tema için de otomatik güncelleme ayarlarını aktif hale getirebilirsiniz.

YORUMLAR